本文介紹SAG-1000設備無法ping通ECS實例的原因和處理方法。

問題現象

終端無法連接到阿里云,例如ping不通同CEN的ECS。

可能原因

  • 終端到設備的鏈路故障。
  • 設備到阿里云的VPN鏈路故障。
  • 目標ECS故障。
  • 運營商網絡故障。

解決方案

  1. 登錄智能接入網關控制臺
  2. 單擊智能接入網關實例ID,查看設備狀態是否為可用
  3. 登錄交換機控制臺,查看設備和交換機的連通性。
    • 如果是靜態路由接入,嘗試通過交換機,能否ping通設備的每個接口IP,如果其中有無法ping通的接口,請參見設備和交換機之間的鏈路故障,排除接口互聯問題。
    • 如果是單機設備,觀察設備機身的狀態指示燈,確認右側第2和第3個燈是否有紅色的。
      • 如果第2個燈為黃色或持續閃爍,說明是設備內部軟件問題, 請提工單處理。
      • 如果第3個燈為黃色或持續閃爍,說明設備和阿里云VPN隧道當前不可用,請提交工單處理。
      • 如果第2和第3個燈都為綠色,請跳轉至步驟4

      關于指示燈的狀態說明,請參見設備指示燈

  4. 請檢查阿里云ECS當前的狀態,可以嘗試ping其他VPC 的ECS或者通過阿里云控制臺為目標ECS配置彈性公網IP,通過互聯網確認其聯通性。
    • 如果能ping通其他ECS,表示目標ECS有故障,請清理ECS實例故障。
    • 如果不能ping通,請跳轉至步驟5
  5. 請通過終端嘗試ping其他知名網站,如果也ping不通,需要檢查運營商網絡是否正常。