本文介紹智能接入網關設備顯示離線的原因和處理方法。

問題現象

登錄智能接入網關控制臺,查看設備狀態為離線。

可能原因

  • 設備軟件故障。
  • 設備到阿里云聯網故障。

解決方案

  1. 通過嘗試在同一個運營商出口環境內ping其他知名網站,確認您的運營商網絡正常。
    • 如果不正常,請處理運營商網絡問題。
    • 如果正常,請跳轉至步驟2。
  2. 請檢查設備本身是否上電。
    • 電源狀態指示燈是否為綠色。
    • 已連接的網絡接口狀態燈是否為綠色。
  3. 登錄交換機控制臺,查看設備和交換機的連通性。
    • 如果是靜態路由接入,嘗試通過交換機,能否ping通設備的每個接口IP,如果其中有無法ping通的接口,請參見設備和交換機之間的鏈路故障,排除接口互聯問題。
    • 如果是單機設備,觀察設備機身的狀態指示燈,確認右側第二個和第三個燈是否為黃色或者持續閃爍。
      • 如果第2個燈為黃色或持續閃爍,說明是設備內部軟件問題, 請提交工單處理。
      • 如果第3個燈為黃色或持續閃爍,說明設備和阿里云VPN隧道當前不可用,請提交工單處理。

      關于指示燈狀態的說明,請參見設備指示燈

  4. 設備內部軟件問題,請嘗試重啟設備進行恢復處理。