本文介紹SAG-1000設備無法連接到同一個云連接網內的本地客戶端的原因和處理方法。

問題現象

SAG-1000設備無法連接到同一個云連接網內的其他本地客戶端。

可能原因

  • 終端到設備的鏈路故障。
  • 設備到阿里云的VPN鏈路故障。
  • 目標PC環境的網絡故障。
  • 運營商網絡故障。

解決方案

  1. 登錄智能接入網關控制臺
  2. 單擊智能接入網關實例ID,查看當前設備狀態是否為可用
  3. 登錄交換機控制臺,查看設備和交換機的連通性。
    • 如果是靜態路由接入,嘗試通過交換機,能否ping通設備的每個接口IP,如果其中有無法ping通的接口,請參見設備和交換機之間的鏈路故障,排除接口互聯問題。
    • 如果是單機設備,觀察設備機身的狀態指示燈,確認右側第2和第3個燈是否為黃色或持續閃爍。
      • 如果第2個燈為黃色或持續閃爍,說明是設備內部軟件問題, 請提交工單處理。
      • 如果第3個燈為黃色或持續閃爍,說明設備和阿里云VPN隧道當前不可用,請提交工單處理。

      關于指示燈狀態的說明,請參見設備指示燈

  4. 重復上述步驟,檢查目標PC環境的設備,如果仍然未能解決問題,請提交工單處理。