使用FileZilla工具連接云虛擬主機時,可能會因為同一時間內來自同一客戶端IP的連接數已經超過3次,從而出現連接被服務器關閉和無法連接到服務器的錯誤提示。本文介紹這種情況的可能原因和解決方案。
問題現象
使用FileZilla工具連接云虛擬主機時,提示連接被服務器關閉和無法連接到服務器錯誤信息,如下圖所示。
可能原因
云虛擬主機允許同一時間內來自同一客戶端IP的連接數不能超過3,如果您使用單個IP連接云虛擬主機的連接數已經大于3,則會出現上述報錯信息。
解決方案
確認當前FileZilla連接中,是否存在重復連接云虛擬主機的情況。
如果是重復連接云虛擬主機,則執行如下操作:
關閉FileZilla上的其他重復連接,只保留一個連接,如下圖所示:
嘗試再次通過FileZilla工具連接云虛擬主機。
如果連接成功,則問題解決,操作結束。
如果連接失敗,則繼續執行下一步。
如果不是重復連接云虛擬主機,則繼續執行下一步。
重啟本地主機使用的網卡。
再次通過FileZilla工具連接云虛擬主機。
連接成功:問題解決,操作結束。
連接失敗:問題未解決,請提交工單獲取幫助。
文檔內容是否對您有幫助?