本文主要介紹重置輕量應用服務器的密碼后未生效的問題描述、問題原因及其解決方案。
問題描述
在阿里云輕量應用服務器控制臺中,重置輕量應用服務器的密碼后未生效。
問題原因
重置密碼之后未重啟輕量應用服務器。
第三方安全軟件對系統文件進行加固,導致密碼無法修改成功。
在控制臺修改非管理員用戶名的密碼。不同操作系統的服務器管理員用戶名信息不同,具體說明如下:
Linux系統:服務器管理員用戶名為
root
。Windows系統:服務器管理員用戶名為
Administrator
。
解決方案
您可以根據實際情況,參考以下操作排查。如果需要進行數據變更或重啟實例等高危操作,建議您創建快照防止數據丟失。具體操作,請參見管理快照。
方案一:重啟輕量應用服務器
重置密碼后,您必須重啟服務器使新的服務器管理密碼生效,請在輕量應用服務器控制臺中重啟服務器。具體操作,請參見管理服務器密碼。
方案二:第三方安全軟件阻攔
如果您的輕量應用服務器上安裝第三方安全軟件,可能會導致修改密碼未生效。卸載第三方安全軟件后,請重新修改密碼。
方案三:控制臺修改非管理員用戶密碼
輕量應用服務器控制臺中無法修改非管理員用戶的密碼,如果需要在系統內部進行修改,請使用救援連接Linux服務器,在系統內部修改用戶密碼。
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- 問題描述
- 問題原因
- 解決方案
- 方案一:重啟輕量應用服務器
- 方案二:第三方安全軟件阻攔
- 方案三:控制臺修改非管理員用戶密碼
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