如果您的DBS備份計劃在使用過程中出現異常,可以通過本文提供的方法進行修復。
問題描述
備份計劃列表頁顯示DBS備份計劃狀態異常。
問題原因
DBS備份計劃狀態顯示異常,表示該DBS備份計劃下至少存在一個異常任務,通常可能是全量備份任務異常或增量備份任務異常,也可能是其他類型任務出現異常。
任務出現異常時,DBS不會直接啟動異常任務,以免影響客戶業務。
為了確保您的業務正常進行,備份計劃出現異常時,建議您及時排查問題原因。如果參考本文提供的解決方案后仍無法解決問題,請到DBS客戶咨詢群(釘釘群號:35585947)進行咨詢。
解決方案
針對異常的備份任務,DBS提供如下幾種解決方案供您參考。
場景及解決方案 | 注意事項 |
若您已確定任務異常的原因,并已成功解決了問題,那么您可以選擇單擊重新啟動來進行修復。 例如備份異常是由于源實例停機導致的,您可以在啟動源實例后嘗試重啟異常任務以解決問題。 |
|
若您已確定任務異常的原因,并已成功解決了問題,那么您可以選擇單擊忽略錯誤提示。 例如備份異常是由于客戶備份實例關機、服務異常等原因導致,但現已恢復正常,您也可以選擇忽略錯誤提示,下次備份窗口將正常進行備份。 | 若問題已成功修復,忽略操作發起后任務狀態將轉變為完成。此時如果該備份計劃下只有這一條異常任務,那么該備份計劃狀態會恢復為運行中;如果備份計劃仍顯示異常,請進一步排查是否存在其他異常任務。 |
若您無法確定異常原因或無法自主確認解決方案,您可以將鼠標停留在感嘆號圖標上,查看異常信息,并在常見報錯文檔中搜索異常信息,嘗試自行修復。 | 若在常見報錯一文中未找到您遇到的異常,或按照文中修復建議仍未解決您的問題,請到DBS客戶咨詢群(釘釘群號:35585947)進行咨詢。 |
操作步驟
登錄數據管理DMS 5.0。
在頂部菜單欄中,選擇
。說明若您使用的是極簡模式的控制臺,請單擊控制臺左上角的圖標,選擇
。單擊備份計劃狀態列下的立即修復,頁面將跳轉至異常備份任務頁面中。
若異常任務來源是全量備份任務,則跳轉至全量數據備份頁;若異常任務來源是增量備份任務,則跳轉至增量數據備份頁。
請根據具體的業務異常備份任務,選擇適合的解決方案進行修復。
如果您選擇重啟異常備份任務,請單擊重新啟動。
說明如果您正在進行全量備份,在重啟異常任務前,請注意備份操作對源庫的影響,建議您在業務低峰期進行操作。
如果您選擇忽略異常報錯,請單擊忽略錯誤提示。
如果您選擇自行修復異常的備份任務,可以將鼠標停留在感嘆號圖標上,查看異常信息。同時請單擊查看異常修復建議(異常全量備份任務)或查看增量異常修復建議(異常增量備份任務),頁面將跳轉至常見報錯文檔。在該文檔中搜索異常信息,并嘗試自行修復。
說明若您無法定位異常信息,可能是其他類型任務出現異常,請到DBS客戶咨詢群(釘釘群號:35585947)進行咨詢。
相關文檔
如需了解備份恢復過程中常見問題的解決方案,請參見常見報錯。